Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

In September someone broke into my car, nothing was missing but the alarm went off until the next day I came back from school and the battery was completely drained. So my dad jump started it and moved it, but after that we tried to start it again and it didn't even crank. So we got a new battery a week later from autozone and it started right up nice & normal. We took it for a ride and put it back in a parking spot. The next day it started fine; we did not drive it.

Two days after that we are back to the same problem; not being able to start the car without jumping it. So we left it for a good 2 weeks, we bought a gallon of gas and jumped it and drove it around the block. As we were making a U turn the engine cut off and I had to run back home and get a car to jump it again. The car would not start with the jumper cables on it, but when we took the cables off it started right up and we drove it home.

The next day I went to check if it would start so I turn the key and it started but it made a noise before it started. I turned off the engine and started it again and no noise. So today, it won't start!! Not even a crank! The dome lights are on and everything but when I try to start it the volt gauge goes right before the red line towards the left side.

Any suggestions? It's not an everyday driver, mostly weekend. I want to get it checked by a mechanic but they want to charge 50 - 80 dollars, and I want to drive it to autozone but I don't want to get stuck on the way there with the car turning off and everything. Please help.

share|improve this question
    
Please separate your question into multiple sentences so that we can read it. –  hillsons Nov 20 '12 at 18:23

1 Answer 1

However you hooked up that alarm, disconnect it, and make sure it is good and disconnected. If that alarm was what drained your original battery in the first place, it's probably still not working and draining your battery and shorting out your electrical system.

Then, take that new battery right back to autozone and convince them to trade it for a new one, because the new battery you have is probably toast by now, after all of the times that it was completely drained.

You should be able to find a shop that will scan your WJ for OBD codes for free, if something besides your alarm is shorting, there's a chance that it will give you a code without necessarily giving you a check engine light.

share|improve this answer
    
At the Time it was broken into...the viper alarm was installed and the factory alarm went off...but i disconnected the module for the viper alarm because it was completely useless....but like i said....right now the car has power but the on the volt guage its right before the red towards the left side...the dome comes on and everything...no check light –  Greg Previlon Nov 20 '12 at 23:43
    
Your last resort is to take out each of your many fuses one at a time, measuring the voltage change, to determine which circuit is draining your electrical system. –  hillsons Nov 21 '12 at 16:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.