Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Nissan Micra (UK, 51-plate, 2001 model) that I have been using to drive to work on a daily basis - 10 miles each way a day on a variety of roads - streets, main roads, main roads in traffic, motorway and dual carriageway. Recently while leaving home and work I've noticed the engine temperature raise from starting point to half-way (which I've seen as "normal" temperature") and creep near to the red and then drop back down to normal levels again. It only seems to happen when stopped in traffic - once I get onto the motorway it drops down quick - I guess this may be down to airflow cooling the car?

I've checked the coolant levels and they look fine. When I get home I hear a "ticking" from the engine which I believe is just the engine cooling down. What could I do or need to check?

share|improve this question
    
This exact symptom turned out to be a blown head gasket on my fiat punto . – Autistic 21 hours ago
up vote 5 down vote accepted

It could be your thermostat - if it is not reading temperatures properly it may not trigger your fan until temperatures get really high.

Being stationary with the engine running is usually the time when this can happen, as there is no cooling airflow until the fan comes on.

Run the engine with the bonnet (hood for US-ians) and see when the fan starts - is it when the temperature is just over its normal level, or does it wait until the engine temperature is very high?

Another simple thing to check is the oil level - if this is too low then it can lead to overheating. Make sure you have enough oil in the system.

share|improve this answer
1  
Rory sounds right to me: this sounds like exactly what would happen when the underhood temperatures get high, triggering the fan. From looking at the pictures, there isn't a lot of room for air to move around on its own. It seems like the engine is going to only shed heat with the fan running or with airflow (which is exactly what you've seen). – Bob Cross Oct 15 '12 at 11:59
1  
Seems about right to me. Interestingly, on my Jeep (which had a similar problem once), I found that revving the engine while still actually helped the temperatures by getting the fan spinning faster. – Iszi Oct 15 '12 at 18:13
    
I would question if the fan is doing anything at all. On most cars, at speed the volume of air moving through the radiator just from moving is greater than the CFM rating on the fan. – NitroxDM Nov 5 '12 at 2:57
    
At speed the OP doesn't have this problem, probably because the airflow is fine. At low speed the fan is essential! – Rory Alsop Nov 5 '12 at 7:28
    
Revving probably helps more by spinning the waterpump faster. – Juann Strauss Aug 18 '14 at 11:09

So if the need to spin the water pump faster is in question now, then wouldn't we need to look into a possibly failing water pump?

After all, the vehicle is over 14 years old and it's always possible that the water pump has never been changed. It's possible that the fins on the pumps propeller have rusted down and are not forcing fluids as they should. If the motor cools off when you accelerate and then heats up again when you stop the vehicle or / vice-versa! A failing Water Pump is worth looking into/ but only after you've ruled out the thermostat or faulty electrical first. Watch this video to see a Rusty Water Pump Propeller. https://www.youtube.com/watch?v=bt7_DhsTG_Q However, keep in mind that the problem here could also be as simple as a fan Motor / Electrical issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.