Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I have a 2000 model Honda VTR 250. Up until now the bike has been super reliable. However, recently it has been struggling to start in the morning. The engine turns over many times before catching and sometimes wont start at all - I flatten the battery just trying to start it. Once sufficiently warm though, every things fine. Normally I would just assume it was struggling with the cold weather except that I've ridden it every day this winter no worries (up until now).

Would anyone know why this is occurring? Thanks!

share|improve this question
    
Did you check if the spark plugs are sooted up or wet when the bike has trouble starting? Also, how old is the battery? –  Timo Geusch Aug 14 '12 at 0:31
    
Yep - spark plugs are fine. Not sure how only the battery is - (2nd hand) at least 6 mnths old –  MeltingDog Aug 14 '12 at 0:34
    
What sort of outside temperatures are we talking in "winter" where you are? Regarding the battery, I would charge the battery up, then crank the engine and measure the battery voltage. That will give you an idea if the battery is still good or not. –  Timo Geusch Aug 14 '12 at 0:50
    
Winter in Brisbane, Australia about 15 degrees Celsius in the morning when I start the bike. I've measured the voltage - its at just over 12volts with the engine off –  MeltingDog Aug 14 '12 at 1:01
1  
@TimoGeusch, now take all of the above and turn it into an answer so we can up-vote it! –  Bob Cross Aug 14 '12 at 11:57
show 3 more comments

3 Answers 3

up vote 0 down vote accepted

At 15C you should almost be able to start the bike without the choke if it still has carbs and the carbs are working OK.

Check the health of the battery. A fully charged battery should have around 13.2V when doing nothing, so 12V is a little low. Did you by any chance measure the voltage when cranking the engine? That's usually a good indicator as to how healthy the battery is. Anything below 10V would indicate that it is time to replace the battery, especially if it has been considerably discharge a few times. My main bike was suffering from that last year, it was cranking OK but wouldn't fire because the battery was close to giving up the ghost. A new battery solved that problem.

I would also check or get someone to check that you have a nice fat spark at the plugs. If the engine has been flooded, I would change the plugs - when they get flooded, a lot of plugs don't seem to recover too well. I've had this on several vehicles and usually spending a couple of bucks for new plugs resolved the issue.

Also, try to start the engine with the fuel filler cap off. A blocked vent can lead to the fuel not flowing properly to the carb as the fuel that is trying to exit the tank is creating a vacuum in the tank.

share|improve this answer
    
Thanks - it was the battery –  MeltingDog Aug 27 '12 at 2:44
add comment

I am making the assumption you have a manual choke and are using it for coldstarts. Remove the airfilter and verify that the choke is working. Look into the throat (opening in the carb) and activate the choke. You should be able to see if the choke plate is blocking the air passage. In the fully closed position it should just about block the entire opening. Move it to the open position and see if it moves so it would block no air flow. If everything moves ok the next cold morning apply 3/4 choke and see if it starts.Move the choke alittle in each direction to see if it will fire. If you are lucky you just need to adjust the choke to the sweet spot that is rich enough to start but not so rich that it floods.

share|improve this answer
add comment

I have the same bike, and I Had the same problem.

Try these two things:

Put your choke on full (left handlebar, push it all the way DOWN) and start it with the throttle on full.

release, then:

Keep your choke on full and start it WITHOUT any throttle (keep turning it over for about 5secs if needed)

This works for me intermittently when I have the same problem whether it's winter or summer.

fingers crossed that does the job

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.