Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have 1988 Toyota Pickup 4x4 Manual 5-speed with the 22RE Engine. Starting a few weeks ago, while at speed, the truck would randomly make this loud rubbing/grinding noise coming from the rear. I've captured it on video, and was hoping somebody could pinpoint the type of sound.

Here's what I've determined so far:

  • Happens randomly while at speed
  • Happens at various speeds, but mainly starts above 40 mph
  • When the noise happens, slowing down to a few MPH will stop it
  • Noise seems to be irrelevant from transmission. happens in gear, or while coasting in neutral
  • Jerking truck to the left will pause noise for a second. Jerking right seems to have no effect
  • I do feel a surge/friction when it happens, along with vibration.

In asking the people around me, I've heard mostly rear bearings, or drive shaft u-joints. I was hoping somebody could listen to this noise and narrow it down for me. The way the noise kicks in with a yelp, then settles down is strange to me.

Here's video of the noise. Thanks for taking a look.

http://www.youtube.com/watch?v=ww7yR3oKcd0

share|improve this question
    
Did you ever find out the cause of the sound? I am having a similar issue with my 1995 Toyota Pickup. – user2204 Sep 14 '12 at 18:34
    
No, I still haven't fixed the issue. However, locking the front hubs has prevented the noise from returning. Thinking it's related to my front 4WD differential/drive train. Waiting for winter to end to break it down further. – csthopper Feb 4 '13 at 21:06
    
That's some strange sounds. Did you ever resolve it? – DucatiKiller Dec 27 '15 at 18:41
    
No, never did solve it, but to be honest, I never had to time to troubleshoot it further. I sold the truck a few months back, so its now on the new owner to solve. It was most likely a front spindle or bearing that was bad. It was so random, that I just lived with it. – csthopper Jan 13 at 14:55

I would suspect axle bearings more than U joints. Drive shaft noises usually don't change when moving left or right. You can check the axle seals for leaks. If the bearing is bad many times it moves enough to wear the seal. You can also check the axle housing for a temperature difference after a highway speed ride. It doesnot have to be an actual measurement just a difference you can feel with your hand. If it is really bad you may feel the play with the wheel jacked up off the ground. Just remember not be under the vehicle without jackstands.

share|improve this answer
    
Thanks, will give the axle a good inspection. – csthopper Aug 2 '12 at 21:01

When it happens do some tests.

1) place the car in neutral if it goes away then it might have some thing to do with your drive shaft of differential

2) try very lightly pressing the brakes if it changes then you might have a loose brake pad or something else wrong with the brakes

3) try Turn from side to side (be carefull) if the noise changes then it might be from the wheel hub assembly

share|improve this answer
    
Thanks for the suggestions. I ended up selling the truck, and never had time to solve the problem. It would only do it on hot days, so during the winter I would forget about it. To answer your questions. 1) Neutral wouldn't stop the noise. 2) Braking would not change the noise. There were times I had to bring the truck to a complete stop, then it would stop. 3) Yes as I mentioned in my original post, jerking the truck, aggressively, would stop the noise. – csthopper Mar 2 at 16:49

it sounds like a fan that will not turn the blades: the spindle rotates but it's not fitted tight enough to the blade pulley and causes a loud rubbing humm. This sound is also typical in Worn Hub Bearings The sound is almost like the sound of a bad heater blower spindle not making good contact with the blower-fan in the car.

share|improve this answer
    
Thanks for the post. I ended up selling the truck without ever fixing the issue. It never got worse, and only happened on hot days, so I lived with it. Mainly because front end work is above my mechanical skills, and takes tools I don't have. I really do think it was was a worn hub bearing as you suggested. – csthopper Mar 2 at 16:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.