Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

My wife's 97 taurus' heat has stopped working entirely. In fact on defrost it seems to be blowing the air conditioner. The coolant is topped off and I've checked the lines into the heater core and neither one of them seems to be hot.

Any clues what this could be?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

On defrost, it is running the A/C (to dry the air), so you're correct on that point. Just usually there's enough heat available to overcome the cooling effect. Sounds like you may have either a clogged heater core (a lot of labor to fix on most cars), or hopefully just a failed actuator (not sure if the Taurus has a mechanical linkage or electronic).

You're probably looking at a good deal of working back behind the dash either way as that's where those parts are usually located. Very sensitive area too, easy to do accidental damage to wiring, etc while in there.

share|improve this answer
1  
Was diagnosed as a failed heater core. Getting fixed today. –  wax eagle Dec 20 '11 at 12:28

I've checked the lines into the heater core and neither one of them seems to be hot.

You may have a stuck open thermostat. Does the dash temp gauge needle sit in the middle zone?

share|improve this answer
    
Nope, it moves as normal. –  wax eagle Dec 6 '11 at 15:53
    
There is some advertising here but this is very common on Fords: youtube.com/watch?v=xK7rP49gfio .. skip to :30. –  Len Dec 6 '11 at 16:08
    
@waxeagle I believe Len is referring to the engine thermostat in the cooling system. See this answer for more information. –  Larry Dec 7 '11 at 0:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.