Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I have replaced the GEM module and the ignition. WHen ever I push the clutch the starter engages even with the key out. The driver side window does not roll up and the lights come on and off. What else do I need to check for or does anyone know of a site I can go to to help me solve my problem? Thanks Eric

share|improve this question
    
Interesting issues - you have obviously got the electrics screwed up, perhaps an incorrect module version, or short circuits...however, without more information (type of car, versions, specific symptoms, what checks you have currently carried out etc) the question is not going to get useful answers. You can edit your question to update with this info. –  Rory Alsop Nov 18 '11 at 10:00
    
Welcome to the site. In order to get a good answer for your question you will need provide detailed information on the problem. Please edit you question to provide this information, once that is done I will reopen the question. –  Larry Nov 18 '11 at 17:50
add comment

closed as not a real question by Rory Alsop, Larry Nov 18 '11 at 17:40

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Did you install the correct module? If so, warranty it and get a replacement. The vehicle is equipped to disable the starter unless the clutch is depressed. Your circuit is stuck on START and becomes aactive when the clutch override is disabled by the clutch being depressed. As Rory mentioned - it is impossible to offer a definitive diagnosis without being able to lay hands upon the vehicle, but I echo his sentiment that you have a defective or incorrect module.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.