Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I have an 1980s Porsche 924. It starts perfect when cold or warm, but if you leave it for about 15 minutes, starting it can be a real pain.

I looked into this and found out that there is a diffrent fuel circuit for warm and cold, but this seems to conflict with the fact that the first 15 minutes are not a problem.

Anyone else had a similar problem or has a solution based on this description?

share|improve this question
1  
I had a problem with an old Honda that would start without a problem every time, but if it was in the 40s and damp, after about 15 minutes the car would die. There was condensation buildup in the air intake and once the car sat for about 15 minutes the intake would dry out and be fine again. Don't know if your problem is related, but 'the more you know'. –  Patrick Mar 9 '11 at 14:40

3 Answers 3

This is a very known problem of this model (Porsche 924). Your WUR (warm up regulator) is faulty, and it needs to be changed. Read this link for more info: http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/443505-how-do-i-test-if-warm-up-regulator-bad.html

share|improve this answer
    
While your answer is probably right, put the info from the link into your answer, as well as the link. This ensures the info remains and still gives credit to the link in case the link goes stale in the future (like that ever happens). –  Paulster2 Feb 28 at 12:14

This issue might take some step-by-step diagnosis to find the source of the issue. Since it sounds like a repeatable issue, it should be able to come up with an educated root cause (instead of just throwing parts at the issue). I think Peter's suggestion is a good place to start (finding any fault codes in the ECU). After that, I would suggest testing the fuel pressure when the engine is cold, hot, and in between and checking it against the specifications. Then, get the engine warmed up with the fuel pressure gauge attached, then shut off the engine and see what happens. If it drops fast (within a minute) then the fuel injectors might be leaking. You can rent a fuel pressure gauge at most auto parts stores. Fuel injectors can be cleaned professionally (for around $20 each), but new ones are only around $40-$50 each, new.

It could also be a non-functioning check valve in the fuel pump, which is supposed to hold pressure in the fuel lines. You can try to pressurize the system (by turning the key to the 'run' position) before trying to start the car. Do this a few times before cranking, just to be sure. If the problem goes away, suspect the check valve. I suspect leaking fuel injectors, though.

share|improve this answer
    
+1 Good answer, JeremyP: A systematic approach to figuring it out is the only way to go. –  Peter K. Mar 14 '11 at 13:14
    
I agree with the approach, but I think you can eliminate the check valve. The engine would leak more fuel after cooling than it would after a brief stop. This could also be applied to the injectors, but somewhat not. –  Eric Fossum Nov 15 '12 at 0:47

I had a similar-sounding problem on a VW New Beetle. The car would start from cold fine, but after 15 minutes of running, it would be very difficult to re-start.

It turned out to be a defective coolant temperature sensor. Replacing the sensor fixed the issue immediately. The computer was showing a code of P1296, which indicates a coolant-system defect.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.