Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I drive a 2003 Acura TL. This has been a great car, but there is one unexplained nuisance: It keeps making a humming sound while the engine is switched off.

Normally, it isn't a problem when the car is parked in the garage, but I can't take my car on camping trips because the humming sound keeps me awake at night!

Specifically, I hear a humming sounds that seems to come from the car's undercarriage. It seems to be louder outside the car than inside the car. The humming sound is at a nearly constant pitch; it sounds almost as if there is a person underneath my car humming very loudly.

Each hum lasts for several seconds and the hums are minutes apart, but I've noticed that they seem to go on indefinitely.

There appears to be no problem what-so-ever with driving the car; it just makes this strange sound over and over when it is parked.

What could be causing the problem and how can I fix it?

Update: I've been working on a timing belt change on this car. I've noticed that even with the battery disconnected, it still keeps making the sound!

Update: This question is getting old, but the car still has the same issue. Last weekend, I changed the front struts on my car. I drove it about 200 miles to where I raised it up to work on it. It was about 100 deg F outside and the car made that awful sound about once every two or three minutes (much more frequently than I remember in the past). Once again, I disconnected the battery and the noise continued just as before. It went on and on for hours.

Finally, I crawled under the car and found that the sound is coming from a grayish-blue plastic box with several electrical connections going into it. It is mounted about half-way between and slightly forward of the rear tires.

The next morning, I continued work after the car sat overnight and the sounds had stopped completely. I poured in a quart of motor flush, idled the engine for a few minutes, and changed the oil, and the sound was still stopped.

With that information, can anyone tell me what this odd plastic box is and why it's making loud humming sounds?

share|improve this question
1  
Can you take a picture of it - sounds quite strange. Could it be one of these: ifixit.com/Teardown/Tracking-Device-Teardown/5250/1 –  Rory Alsop Aug 14 '12 at 18:41
    
It definitely isn't the device you linked to. It is a plastic box with some electrical connections held together with plastic clips. The device you linked to has coaxial connections, which is completely different. –  Rice Flour Cookies Aug 14 '12 at 20:08

5 Answers 5

up vote 4 down vote accepted

I happen to have the same experience as you when sitting in my 1998 Honda Accord after it has been shut off. The humming sound lasts 5-6 seconds, and it can be 5 to 10 minutes apart. The noise is definitely coming from underneath the car ahead of the rear wheels, not from the engine. I have also noticed that I have never heard the noise in the winter, only in the 70-110F range.

From people I've talked to, it could be a part of the EVAP system, (located at the rear of the car on '98 Accords, possibly yours too) venting excess pressure from the gas tank.

The fact that you heard it coming on more frequently in 110F weather could make sense because air expands at high temperatures; therefore, the pump goes off more often.

Here is a picture of the EVAP system for the 6th generation Honda Accord. I also went and looked at pictures of the 7th generation Accord, and the 2nd generation Acura TL. All three pictures showed the same location of the "EVAP canister vent shut valve", ahead of the gas tank and under the floor of the car.

EVAP system

Picture: JustAnswer.Honda

share|improve this answer
    
Can you get a picture? That might help the OP (and future people with the same question). –  Bob Cross Jan 10 '13 at 12:53
1  
Yup, this is it. I forgot that I had posted this, but a while back the mechanic told me that it is the EVAP system pump. –  Rice Flour Cookies Jan 11 '13 at 1:52
1  
Picture added @BobCross. Good idea. –  i-vtec...do you Jan 17 '13 at 2:43

Does the car have an alarm system? That is the only "stock" item I would reasonably expect to have an independent power supply.

If it's not an alarm, did you buy the car used? If the previous owner was "credit challenged," it's possible that whoever financed them put in a remote kill switch to aid in location and repossession. It stands to reason that such a device would have its own power source. It seems like they would have put that in the engine compartment, not the undercarriage, but you never know.

Look for any sort of exterior markings (model #, serial #, logos, etc.), and post a picture if you can.

If you can't figure out what it is, I guess you could try just unhooking it and see if the car behaves without it. Just make sure you disconnect everything cleanly, and that everything is labeled so you can reconnect it if it is a necessary component.

share|improve this answer

Your later edit confuses the picture a bit but here's an idea from left field: could it be the active noise cancellation system? That has been cited as a source of annoying noise after an aftermarket subwoofer is installed.

Regarding the disconnected battery: what happens if you disconnect the battery and then pump the brake pedal a few times? Does that make the hum stop? If so, I'd look for an electrical cause (possibly from the cited ANC issues).

share|improve this answer

What came to mind reading this is on my car there is what you could describe as a "hum" when you put the key to ON without actually starting the engine that goes for a few seconds, then repeats every once in a while.

On my vehicle it is a vacuum pump that is maintaining pressure in the vacuum system for the accessories that have been enabled by the key being put to ON but the engine not running to create vacuum.

We are talking an 84 vs 03 so I don't know how likely the comparison adds up and the fact that it goes on and on without a key does seem strange.

share|improve this answer

Normally I would have thought it would be the fan, as the thermostat trips to cool the engine. Your car may do this for a short while after you park it, but not all night - that is weird.

Have you had a look to see if any of the fans are spinning up when it makes this noise?

share|improve this answer
    
Where in the vehicle should I look for spinning fans? It sounds like the noise comes from under the car. –  Rice Flour Cookies Sep 27 '11 at 21:25
    
He's probably talking about the radiator fan(s). They're typically right behind the front grille, and are fairly obvious. –  Mike Baranczak Sep 28 '11 at 14:26
    
The engine compartment is the first place I'd look, since that's where most of the moving parts are. Open the hood, and just look at it for a few minutes. When the hum starts, see if you can spot anything that's spinning or otherwise in motion. –  Mike Baranczak Sep 28 '11 at 14:31
    
The sound is definitely not coming from the engine compartment. It is coming from the undercarriage. –  Rice Flour Cookies Aug 14 '12 at 18:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.