Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I am been trying to figure this out for the past hour. I was driving back home from a conference about a month ago and had a power inverter plugged into the outlet inside the center console when all of a sudden it all stopped working. For the past month I haven't had any power on any outlets and finally today got a chance to change the fuses.

I tried replacing all of the following fuses with none of them working: 11, 12, 13 and 19.

Is there one that I am missing that needs to be changed? I get absolutely no power on any outlets when the car is running or off. Everything else in the car is working fine.

share|improve this question
add comment

1 Answer

Definitely sounds like a fuse, but you must locate the one that powers accessories. Not sure what the ones you mentioned are, but if it is not for accessories, it is not it.

share|improve this answer
    
That's what I thought. The on'es I changed were for power outlets, ignition outlets (only work when ignition is on) and battery outlets (always powered) and then 19 was what I found online to usually cause the power outlets not getting any power. No other fuse is labeled power outlet or accessory. –  Dave Long Sep 12 '11 at 2:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.