Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

Central locking of my VW Lupo 1.0 model 1998 is not working from the driving side but from the passenger side central locking working fine. Any idea? Most recently the power window from the driving side is also stop working. I have no idea how to fix it, any guide with some picture will be highly appreciated.

share|improve this question

1 Answer 1

Is the speaker in that door working correctly? You may well find the flexible wiring connecting the door to the car is damaged or rubbing, causing some of the wires inside it to break or short. I'm not familiar with the Lupo, but some cars of that age have that as a removable section which can be unscrewed and replaced, others it is a more difficult job.

In particular check at the ends of the wire where it passes through the metal into the door or car body, as they often use a rubber grommet which can fall out and allow the wires to rub.

As an example, this shows the wiring in a modern BMW door: BMW Door Wiring

(photo pinched from a Google search)

share|improve this answer
    
Thanks for reply. Yes speaker are working fine, i will check the cable and let you know –  irfan Aug 18 '11 at 7:39
    
No its not the cables, joint with cables as well as rubber is in perfect condition. –  irfan Aug 18 '11 at 11:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.