Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I have a ten-year-old car that I don't use too often (it mostly sits in the garage). Last month, I took it for a ride and the engine overheated. I took it to the service station, and the guys there fixed the overheating problem -- the thermostat was stuck.

Since then, I have this strange problem with it. If I start it in the morning -- no one has used it for about 12 hours -- the car starts perfectly, with a smooth key turn. However, if I drive it around 30 mins, stop the engine, and then try to start it again, it almost doesn't start at all. I have to push the accelerator pedal right after turning the key to get it started. Otherwise, it simply won't start. Any ideas what could cause this?

share|improve this question
    
You should provide information on any service besides the thermostat that has been done recently. Oil, spark plugs, wires, battery, fuel filter, distributor, etc. Since it has been sitting, we can't assume you have done these items in recent times and they could be affecting operation. –  ManiacZX Aug 10 '11 at 19:34
    
Well, it's a convertable so I only use it on summer (but even then quite rare). In the last 3 yrs I only changed the next items: oil, timing belt, antifreeze/water, tires. The battery is quite old, could that be the problem? I keep it out of the car during winter, but if that's the case, why does it start so well first thing in the morning. Also, another thing, when the guys from the service shop replaced the thermo, they said that they need to remove the timing belt as well to reach the thermo. Maybe they didn't properly put it back? –  Valentin Radu Aug 10 '11 at 19:56
    
I have this EXACT same problem - 12 hours and everything. EXCEPT I have never had a overheating issue. –  user1620 Mar 15 '12 at 14:22
1  
Turns out the filters were the problem in my case. I've changed them all (including gas filter) and it works fine now. Still, I get "bumps" from time to time when I change the gear, but that's another problem I think. –  Valentin Radu Mar 15 '12 at 14:41

1 Answer 1

up vote 2 down vote accepted

They definitely could have messed up the belt, especially if the markings had worn off and they didn't mark it well taking it off or counted teeth and got that wrong.

Having to take it off for the thermostat does sound correct though, even if they could have gotten to it physically without, they probably would have gotten coolant on the belt and that is supposed to be bad for it.

Try to see if you can get the factory spec on how many teeth there should be between each position and count to see if it is correct. My engine had previously been off by two teeth on one cam gear and after fixing it my fuel mileage went up, engine accelerated smoother and had a smoother idle.

As far as cold vs warm start, just a guess but whatever component is having an issue must be being affected by the raised temperature from the engine saturating it, making it not perform as well.

That could be anything under the hood though.

Since adding throttle helps, perhaps something with air or fuel delivery. Fuel filter, fuel pressure regulator, injectors, air filter, mass airflow sensor, etc.

share|improve this answer
    
The belt starts to be the most plausible scenario. I also noticed that my fuel consumption went really high comparing with what I was used to. I thought that it was just my imagination, but now that you mentioned it... –  Valentin Radu Aug 10 '11 at 20:47
    
Yeah, I track my mileage on every tank as it is often a good indicator of "somethings wrong" if it changes wildly with no good reason. The belt was already like that when I bought the car, I was just doing it for good measure, afterwards I saw my average go up about 2 MPG. –  ManiacZX Aug 10 '11 at 21:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.