Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

My 2000 honda civic ex 4-dr sedan seemed like it was misfiring. I decided to check the spark plugs to see if that was the issue. I replaced the spark plugs. The car would turn over however the engine wouldn't fire.

I thought it might be an issue with the plugs that I bought, so I put in the old plugs, and it still wouldn't start. Obviously I have made a mistake somewhere however I can't figure out where. I was worried about tightening the plugs too far, so they are finger tight with a bit of pressure using a socket wrench.

I only did 1 spark plug at a time so, it's highly unlikely that I got the wires out of order.

Any advice on what I could do before giving up and getting it towed to a mechanic?

UPDATE: I tested the spark plugs and wires, and they all spark when held away from the car. Fuel does get injected into the engine as when I removed a spark plug immediately after turning it over the tip was wet with gasoline. The engine seemed to almost catch a few times, however only a cylinder or two.

One of my concerns is that the spark plug wires seem to loosely connect to the spark plugs. As if the spark plugs were too low down in the engine.

I will try the starter fluid tomorrow to see if that will get the engine to turn over.

Any other thoughts?

share|improve this question
1  
If the plugs are wet with fuel they won't spark correctly and the vehicle will not crank. They could be wet with fuel because you have been trying to crank the vehicle a lot. However it could be an underlying condition that is fouling the plugs out, a faulty fuel pressure regulator for example. Take the plugs out and let them dry out completely. If you have compressed air you can blow them off, if not let them sit out for a few hours before putting them back in then try starting the vehicle. –  Larry Jul 12 '11 at 12:50
    
Tried restarting after letting the plugs dry, still no ignition. I'm almost certain that it is that my spark plugs wires are on the spark plugs loosely. However I have no idea why that would be the case. If i take the spark plug out and push it into the wire boot it works and grabs correctly but once the spark plug is screwed in it barely grabs on. –  Alex Jul 15 '11 at 15:13

2 Answers 2

Whenever you have a cranks won't run condition the first step is to see what's missing, fuel or fire.

First pull a spark plug wire off, stick a thin screwdriver in the end of the wire where the spark plug goes. Hold the side of the screwdriver about 1/4 inch away from a metal part of the engine, while holding onto the handle (insulating yourself from the spark) have someone crank the engine while you look for spark. If you see spark go to the next step, if not you have a problem in the ignition system.

If you had spark, then take a can of starting fluid and spray short bursts into the intake while turning over the engine. If the vehicle cranks you have a fuel system problem.

If you have spark, and the vehicle doesn't run when using the starting fluid you most likely have a mechanical problem examples include timing belt/chain, loss of compression, distributor shaft (if equipped)

Let me know in the comments what you find and I can help you further

share|improve this answer
  • Check the other end of the wires to make sure you did not loosen them.
  • Your wires could be going bad and moving them around made the problem worse. Would not hurt to replace them as well.
  • Also it could just be a coincident with the spark plugs, it could be a fuel issue or a problem with your distributor. Although, this is less likely than the first two items I mentioned.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.