Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I have a 1998 Ford Windstar (more details on demand if necessary.) I rarely use any vent setting besides "face", and I try to avoid using AC because my gas mileage is already lousy.

About two months ago, my vent / fan started blowing on the windshield instead of my face - I'd have to turn the fan all the way up to get a breeze I could even feel. Once I'd been driving for a while, especially on the freeway, it would suddenly switch back to "face", and I'd have to turn the fan back down. Get to my destination, park, leave the car... come back and do it all over again. Irritating, but I can live with it.

Today, however, it was over 100, and I turned on the AC... and suddenly started hearing some ominous cracking noises from the windshield. Wasn't feeling any air on my face, either... and I realized that the AC was blowing full cold on the inside of a hot windshield. I turned it off in a hurry. A little while later the vent finally switched itself to "face" (blowing hot air), and I figured it would be safe to start the AC again. And it was - for about a minute, until it suddenly switched back to the windshield and I heard cracking noises again. I turned it off in a hurry again, and proceeded for the rest of the day with the windows rolled down. This is going to be a long summer...

Anybody have any ideas what the problem might be? Electrical / vacuum / hydraulic, etc.? And is this a doable DIY fix, or...

share|improve this question
    
Thanks for the tags - I don't have the juice yet to create new ones. –  MT_Head Jun 28 '11 at 0:28

2 Answers 2

up vote 4 down vote accepted

The blend air doors on the Windstar are vacuum controlled. The default position is defrost (windshield vents), meaning that if you loose vacuum supply it changes to defrost position.

Look for a vacuum hose going through the firewall and trace it to where it hooks up to the intake manifold. It goes through a one way check valve and it teed into a vacuum canister. Do a visual inspection on all the vacuum hoses connecting the items above, looking for holes etc. You also might have a pinhole in the diaphragm in one of the actuators. A vacuum pump like this one pictured below can be helpful in finding the problem. You don't really need all accessories, a standard mityvac can be bought for around $30.

http://www.mityvac.com/pages/products_hvpk.asp

I am not sure about the cracking, but the AC blowing on a hot windshield should not damage it. Is it possible the cracking noise is coming from under the hood?

Below is a diagram of the vacuum harness, to give you an idea of how the system works. Most of this is under the dash, except for the vacuum canister (#6) and the check valve (#7)

enter image description here

share|improve this answer
    
Awesome! That's exactly what I needed to know! Wish me luck... –  MT_Head Jun 27 '11 at 19:40
    
By the way - the cracking noise is definitely from the windshield rather than under the hood, but I can't quite pinpoint it (and have been too chicken to run the experiment for very long!) It could be coming from the seal around the edges, or maybe it's the inner layer of safety glass shrinking relative to the outer...? I'm not actually worried that the glass will crack - I think (hope!) the contrast would have to be even more extreme for that to happen - but delamination or glue separation seem like real possibilities. The windshield is 14 years old, after all. –  MT_Head Jun 28 '11 at 0:26

It depends on the mechanism used to switch the vent direction (I'm not familiar with the Windstar as they don't sell it over here). Most cars I have dealt with have a mechanical connection for that, but obviously a mechanical connection would be very unlikely to fail in the way you describe.

I'm guessing from your symptoms that is is probably electrically controlled, and so the most likely cause is a poor connection somewhere in the circuit causing the controlling servo to engage/disengage as the vibration of driving makes and breaks the connection.

Do you have a workshop manual for the car? This would enable you to confirm the mechanism used to activate the vent. If it is electrical, then I'm afraid it will be a pain to fix, as the chances are you'll have to take half the dashboard apart to get at the connections. It would then be a case of using a multimeter to diagnose where the faulty connection is (it could also be a break in one of the wires), and replacing / cleaning the connectors as appropriate.

Intermittent faults like this can be very difficult to locate, as they have the annoying habit of working all the time you've got half the car apart to find them, then failing again as soon as you've put it back together!

share|improve this answer
    
"as they have the annoying habit..." Preach it, brother! I know this all too well... –  MT_Head Jun 27 '11 at 19:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.