Take the 2-minute tour ×
Motor Vehicle Maintenance & Repair Stack Exchange is a question and answer site for mechanics and DIY enthusiast owners of cars, trucks, and motorcycles. It's 100% free, no registration required.

I start my 2003 Honda Civic each morning and drive to work. A few hundred feet down the road, the engine will sometimes behave as though it is running out of gas and lose power momentarily. It doesn't completely stall, I ignore it or pump the gas, and it sputters and then runs normally again.

What should I look at?

  • Took it to a mechanic and they said the air intake was full of leaves and stuff, cleared out it, but that didn't fix it. They didn't see anything else wrong.
  • It only happens once per drive, just after it's started to move down the road. After it recovers, it's fine for the rest of the trip.
  • It seems to happen more often when it's humid or raining.
  • On a humid night, with the windows all fogged up, I used a mister to spray even more water all around the ignition coils while idling, and I didn't see any arcs or anything. Engine kept running normally.
  • I replaced the spark plugs, and the old ones looked like this:Cylinder 1Cylinder 2
  • I took all the ignition coils out and looked over them in the sunlight, but didn't see any cracks or contamination. The gaskets/boots on 2 of them were kind of buckled inward? But they looked like they still sealed well.
    • For a few days after I took them out and wiped them off and put them back in, it was a little harder to start?
  • No check engine lights except P0420 occasionally, even after replacing the cat.
share|improve this question
    
Have you looked into any of the suggestions below? What were the results? –  Tim Apr 23 '12 at 19:14
    
@Tim: What, you can't magically identify and fix my problem over the internet? :) But for now I'm not sure how exactly to test any of those, so I'm just giving some more clues. Is there a simple way to isolate whether it's a lack of fuel or a lack of spark? –  endolith Apr 23 '12 at 20:01
1  
I would start by checking your spark plugs and wires. One way to isolate the problem is to start ruling things out. –  Tim Apr 26 '12 at 0:05
    
@Tim: I tried to check the wires and then realized it doesn't have wires; it's coil-on-plug. :D I checked the plugs and they seemed normal. –  endolith May 17 '13 at 0:02
    
Could you figure out what happened back then? My car is giving me the same trouble. I'll appreciate your response. sam –  user5073 May 17 at 13:23

3 Answers 3

Sounds like the idle isn't quite configured correctly. I had something vaguely similar on one of my Subarus - needed an ECU tweak. It was a fluctuating power loss during the first 2 minutes in the morning, if I was between 2000 and 2800 rpm.

Get your garage to check ECU and maybe slightly raise the idle. That worked for me (although ymmv, obviously)

share|improve this answer

Possibly a failing fuel pump or pressure regulator. Have the fuel pressure checked in addition to @Rory suggestion.

share|improve this answer

Not familiar with Honda ignition systems, but could even be a cracked coil or power transistor case that's allowing moisture in. Acts up until the moisture is cooked out of it.

share|improve this answer
    
I've noticed it happening often in the last few rainy days, so that might be it. –  endolith Jul 19 '12 at 16:27
    
I've had to replace the power transistor on my Mitsubishi ($50, next day fix) and also the ignitor on my Toyota ($980, 2 weeks to find one) due to that. Hopefully your problem turns out to be one of the cheap & readily available parts... –  Brian Knoblauch Jul 19 '12 at 19:44
    
I took out all the coils and looked for cracks, but there was nothing obvious. I also misted the engine with water while it was running and didn't see any sparks or hear any power drop or anything. It does seem to happen more often while it's humid, though. –  endolith May 17 '13 at 0:00

protected by Community Jul 5 at 19:37

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.